Webtomizer

Installation

Requirements #

  • WordPress Version 5.0 or higher: WordPress is the most popular CMS in the world which makes it a great choice for your website
  • WooCommerce Version 4.0 or higher: WooCommerce is a free eCommerce plugin that allows you to sell anything, beautifully. Built to integrate seamlessly with WordPress, WooCommerce is the world’s favorite eCommerce solution that gives both store owners and developers complete control.
  • PHP version : 7.0 or higher

Make sure your WordPress website and WooCommerce is set up properly and you will be able of starting using this plugin directly

Package from CodeCanyon #

  • After purchasing this plugin, the first step is to download te package from CodeCanyon. You can find the item in your Downloads page, click Download button next to plugin name All files & documentation

    The downloaded file will include documentation, license and zipped installable file, unpack the entire package after download is completed.

WordPress Plugins Manager #

Please go to Plugins >> Add New, click on Upload Plugin, select the zipped plugin folder called WooCommerce-deposits.zip and press Install Now

FTP Upload #

Unpack zipped WooCommerce-deposits file, then upload unpacked folder to /wp-content/plugins/ folder in the WordPress installation folder on your hosting.

Activation #

After that you need to activate installed plugin, by pressing Activate button, or by pressing Activate link next to plugin in WordPress Plugins Manager.

Still stuck ? submit a support ticket

Updated on November 27, 2021

Fill in the form below and we will get back to you as soon as we can.

Note: for plugins support, please submit a ticket to our support platform .

How can we help you?